WordPress WP Prayer plugin <= 1.6.5 - Multiple Cross-Site Request Forgery (CSRF) vulnerabilities

wp-prayer

Software
WP Prayer
Vulnerable Versions
<= 1.6.5
Fixed in version
1.6.6
Classification
Cross Site Request Forgery (CSRF)
OWASP Top 10
A8: Cross Site Request Forgery (CSRF)
Disclosure Date
2021-06-08
CVSS 3.0 score

4.3

Medium

Are your websites subject to this vulnerability?

Details

Multiple Cross-Site Request Forgery (CSRF) vulnerabilities were discovered by NinTechNet in the WordPress WP Prayer plugin (versions <= 1.6.5).

Solution

Update the WordPress WP Prayer plugin to the latest available version (at least 1.6.6).

Found a vulnerability that puts your sites at risk?

Found a vulnerability? Help us secure the web and join our community of ethical hackers.

Are you the developer of this software? Hire our researchers for a thorough security audit.