API Monitor free
arrow right To plugin page
Fixed

WordPress WP PostViews plugin <= 2.6.1.2 - Cross-Site Scripting (XSS) vulnerability

6.1
CVSS 3.1 score Medium severity
Monitoring Coming soon

Find out about vulnerable plugins in your websites for free.

Scan your website arrow right
Software
Post-views
Type
Plugin
Vulnerable versions
<= 2.6.1.2
Fixed in
2.6.1.3
PSID
0248bd1334ee
CVE ID
N/A
Classification
Cross Site Scripting (XSS)
OWASP Top 10
A3: Cross Site Scripting (XSS)
Publicly disclosed
2016-07-27

Details

Because of this vulnerability, the attackers can inject arbitrary JavaScript or HTML code. Vulnerable parameter "search_input".

Solution

Update the WordPress WP PostViews plugin to the latest available version (at least 2.6.1.3).

References

Security Focus Secunia

No other known vulnerabilities found for Post-views.
Let us know if we missed something.

Report a vulnerability

Submit vulnerabilities and become a verified Alliance member

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close