API Monitor free
arrow right To plugin page
Fixed

WordPress WP phpMyAdmin plugin <= 5.2.0.3 - Authenticated Stored Cross-Site Scripting (XSS) vulnerability

4.8
CVSS 3.1 score Medium severity
Monitoring Coming soon

Find out about vulnerable plugins in your websites for free.

Scan your website arrow right
Type
Plugin
Vulnerable versions
<= 5.2.0.3
Fixed in
5.2.0.4
PSID
4b29a90d6cc4
Classification
Cross Site Scripting (XSS)
OWASP Top 10
A7: Cross-Site Scripting (XSS)
Required privilege
Requires high role user authentication like admin.
Publicly disclosed
2022-08-01

Details

Authenticated Stored Cross-Site Scripting (XSS) vulnerability discovered by Raad Haddad in WordPress WP phpMyAdmin plugin (versions <= 5.2.0.3).

Solution

Update the WordPress WP phpMyAdmin plugin to the latest available version (at least 5.2.0.4).

References

Vulnerability details

No other known vulnerabilities found for WP phpMyAdmin.
Let us know if we missed something.

Report a vulnerability

Submit vulnerabilities and become a verified Alliance member

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close