WordPress WP PHP Widget Plugin <= 1.0.2 - Full Path Disclosure

wp-php-widget

Software
WP PHP Widget
Versions
<= 1.0.2
Disclosure date
2013-01-02
CVE
CVE-2013-0721
References
Credits
Classification
Information Disclosure
OWASP Top 10

Are your websites subject to this vulnerability?

Details

This vulnerability is in the wp-php-widget.php. It allows the attackers to obtain sensitive information via a direct request, which reveals the full path in an error message.

Solution

Update the plugin.

Found a vulnerability that puts your sites at risk?

Found a vulnerability? Help us secure the web and join our community of ethical hackers.

Are you the developer of this software? Hire our researchers for a thorough security audit.