API Monitor free
arrow right To plugin page
Fixed

WordPress WP Paginate plugin <= 2.1.8 - Authenticated Stored Cross-Site Scripting (XSS) vulnerability

4.8
CVSS 3.1 score Medium severity
Monitoring Coming soon

Find out about vulnerable plugins in your websites for free.

Scan your website arrow right
Software
WP-Paginate
Type
Plugin
Vulnerable versions
<= 2.1.8
Fixed in
2.1.9
PSID
cc69ea94263d
Classification
Cross Site Scripting (XSS)
OWASP Top 10
A7: Cross-Site Scripting (XSS)
Required privilege
Requires high role user authentication like admin.
Credits
Publicly disclosed
2022-06-16

Details

Authenticated Stored Cross-Site Scripting (XSS) vulnerability discovered by iohex in WordPress WP Paginate plugin (versions <= 2.1.8).

Solution

Update the WordPress WP Paginate plugin to the latest available version (at least 2.1.9).

References

Vulnerability details

Other known vulnerabilities for WP-Paginate

Submit vulnerabilities and become a verified Alliance member

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close