WordPress WP Paginate plugin <= 2.1.3 - Authenticated Stored Cross-Site Scripting (XSS) vulnerability

wp-paginate

Software
WP-Paginate
Versions
<= 2.1.3
Disclosure date
2021-01-07
CVE
CVE-N/A
Credits
Classification
Cross Site Scripting (XSS)
OWASP Top 10
A3: Cross Site Scripting (XSS)

Are your websites subject to this vulnerability?

Details

Authenticated Stored Cross-Site Scripting (XSS) vulnerability found by Park Won Seok in WordPress WP Paginate plugin (versions <= 2.1.3).

Solution

Update the WordPress WP Paginate plugin to the latest available version (at least 2.1.4).

Found a vulnerability that puts your sites at risk?

Found a vulnerability? Help us secure the web and join our community of ethical hackers.

Are you the developer of this software? Hire our researchers for a thorough security audit.