API Monitor free
arrow right To plugin page
Not fixed

WordPress WP Opt-in plugin <= 1.4.1 - Arbitrary Settings Update via Cross-Site Request Forgery (CSRF) vulnerability

5.4
CVSS 3.1 score Medium severity
Monitoring Coming soon

Find out about vulnerable plugins in your websites for free.

Scan your website arrow right
Software
WP Opt-in
Type
Plugin
Vulnerable versions
<= 1.4.1
Fixed in
N/A
PSID
84458405fffb
Classification
Cross Site Request Forgery (CSRF)
OWASP Top 10
A5: Broken Access Control
Credits
Publicly disclosed
2022-06-20

Details

Arbitrary Settings Update via Cross-Site Request Forgery (CSRF) vulnerability discovered by Daniel Ruf in WordPress WP Opt-in plugin (versions <= 1.4.1).

Solution

Deactivate and delete. This plugin has been closed as of June 15, 2022 and is not available for download. This closure is temporary, pending a full review.

References

Vulnerability advisory

No other known vulnerabilities found for WP Opt-in.
Let us know if we missed something.

Report a vulnerability

Submit vulnerabilities and become a verified Alliance member

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close