WordPress JobSearch premium plugin <= 1.5.4 - Unauthenticated Reflected Cross-Site Scripting (XSS) vulnerability

wp-jobsearch

Software
JobSearch
Vulnerable Versions
<= 1.5.4
Fixed in version
1.5.5
CVE
CVE-N/A
References
Credits
Classification
Cross Site Scripting (XSS)
OWASP Top 10
A7: Cross-Site Scripting (XSS)
Disclosure Date
2020-07-18
CVSS 3.0 score

5.4

Medium

Are your websites subject to this vulnerability?

Details

Unauthenticated Reflected Cross-Site Scripting (XSS) vulnerability discovered by m0ze in WordPress JobSearch premium plugin (versions <= 1.5.4).

Solution

Update the WordPress JobSearch premium plugin to the latest available version (at least 1.5.5).

Found a vulnerability that puts your sites at risk?

Found a vulnerability? Help us secure the web and join our community of ethical hackers.

Are you the developer of this software? Hire our researchers for a thorough security audit.