WordPress WP Guppy plugin <= 1.2 - Sensitive Information Disclosure vulnerability

wp-guppy

Software
WP Guppy
Vulnerable Versions
<= 1.2
Fixed in version
Classification
Information Disclosure
OWASP Top 10
A3: Sensitive Data Exposure
Disclosure Date
2021-11-23
CVSS 3.0 score

5.4

Medium

Are your websites subject to this vulnerability?

Details

Sensitive Information Disclosure vulnerability discovered by Keyvan Hardani in WordPress WP Guppy plugin (versions <= 1.2).

Solution

2021 November 23rd - no patched version is available.

Found a vulnerability that puts your sites at risk?

Found a vulnerability? Help us secure the web and join our community of ethical hackers.

Are you the developer of this software? Hire our researchers for a thorough security audit.