WordPress WP Google Maps plugin <= 8.1.11 - Authenticated Stored Cross-Site Scripting (XSS) vulnerability

wp-google-maps

Software
WP Google Maps
Versions
<= 8.1.11
Disclosure date
2021-06-07
CVE
CVE-2021-24383
Credits
Classification
Cross Site Scripting (XSS)
OWASP Top 10
A7: Cross-Site Scripting (XSS)
CVSS 3.0 score

4.8

Medium

Are your websites subject to this vulnerability?

Details

Authenticated Stored Cross-Site Scripting (XSS) vulnerability discovered by Mohammed Adam in WordPress WP Google Maps plugin (versions <= 8.1.11).

Solution

Update the WordPress WP Google Maps plugin to the latest available version (at least 8.1.12).

Found a vulnerability that puts your sites at risk?

Found a vulnerability? Help us secure the web and join our community of ethical hackers.

Are you the developer of this software? Hire our researchers for a thorough security audit.