API Monitor free
arrow right To plugin page
Fixed

WordPress WP Google Map plugin <= 4.2.3 - Cross-Site Request Forgery (CSRF) vulnerability

5.4
CVSS 3.1 score Medium severity
Monitoring Coming soon

Find out about vulnerable plugins in your websites for free.

Scan your website arrow right
Type
Plugin
Vulnerable versions
<= 4.2.3
Fixed in
4.2.4
PSID
bb86f46ac171
Classification
Cross Site Request Forgery (CSRF)
OWASP Top 10
A5: Broken Access Control
Publicly disclosed
2022-02-22

Details

Cross-Site Request Forgery (CSRF) vulnerability discovered by Ex.Mi (Patchstack) in WordPress WP Google Map plugin (versions <= 4.2.3).

Solution

Update the WordPress WP Google Map plugin to the latest available version (at least 4.2.4).

References

CVE-2022-25600 Plugin changelog

Other known vulnerabilities for WP Google Map Plugin

Submit vulnerabilities and become a verified Alliance member

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close