API Enable Protection

WordPress File Manager Plugin <= 6.8 is vulnerable to Remote Code Execution (RCE)

10.0
Critical severity CVSS 3.1 score
Not known to be exploited Report an attack

Protect your sites with automated security

Enable Protection

Solution

Fixed

Update the WordPress File Manager plugin to the latest available version (at least 6.9).

w4fz5uck5 discovered and reported this Remote Code Execution (RCE) vulnerability in WordPress File Manager Plugin. This could allow a malicious actor to execute commands on the target website. This can be used to gain backdoor access to then take full control of the website. This vulnerability has been fixed in version 6.9.

1 other known vulnerability for this plugin

To plugin page

Report to Patchstack Alliance bounty platform and earn monthly cash prizes.

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close