WordPress WP Fastest Cache plugin <= 0.9.4 - Authenticated SQL Injection (SQLi) vulnerability

wp-fastest-cache

Software
WP Fastest Cache
Vulnerable Versions
<= 0.9.4
Fixed in version
0.9.5
Classification
SQL Injection
OWASP Top 10
A1: Injection
Disclosure Date
2021-10-14
CVSS 3.0 score

7.7

High

Possible with any logged-in user.

Are your websites subject to this vulnerability?

Details

Authenticated SQL Injection (SQLi) vulnerability discovered by Marc Montpas (Jetpack Scan team) in WordPress WP Fastest Cache plugin (versions <= 0.9.4).

Solution

Update the WordPress WP Fastest Cache plugin to the latest available version (at least 0.9.5).

Found a vulnerability that puts your sites at risk?

Found a vulnerability? Help us secure the web and join our community of ethical hackers.

Are you the developer of this software? Hire our researchers for a thorough security audit.