WordPress WP Fastest Cache plugin <= 0.9.0.2 - Cross-Site Request Forgery (CSRF) vulnerability

wp-fastest-cache

Software
WP Fastest Cache
Versions
<= 0.9.0.2
Disclosure date
2020-02-05
CVE
CVE-N/A
Credits
Classification
Cross Site Request Forgery (CSRF)
OWASP Top 10
A5: Broken Access Control
CVSS 3.0 score

7.1

High

Are your websites subject to this vulnerability?

Details

Cross-Site Request Forgery (CSRF) vulnerability discovered by Glyn Wintle in WordPress WP Fastest Cache plugin (versions <= 0.9.0.2).

Solution

Update the WordPress WP Fastest Cache plugin to the latest available version (at least 0.9.0.3).

Found a vulnerability that puts your sites at risk?

Found a vulnerability? Help us secure the web and join our community of ethical hackers.

Are you the developer of this software? Hire our researchers for a thorough security audit.