WordPress WP Fastest Cache plugin <= 0.8.9.5 - Directory Traversal vulnerability

wp-fastest-cache

Software
WP Fastest Cache
Versions
<= 0.8.9.5
Disclosure date
2019-08-14
CVE
CVE-2019-13635
References
Credits
Classification
Directory Traversal
OWASP Top 10
A1: Injection

Are your websites subject to this vulnerability?

Details

Directory Traversal vulnerability found by Imre Rad in WordPress WP Fastest Cache plugin (versions <= 0.8.9.5).

Solution

Update the WordPress WP Fastest Cache plugin to the latest available version (at least 0.8.9.6).

Found a vulnerability that puts your sites at risk?

Found a vulnerability? Help us secure the web and join our community of ethical hackers.

Are you the developer of this software? Hire our researchers for a thorough security audit.