WordPress WP Fastest Cache plugin <=0.8.7.4 - Blind SQL Injection (SQLi) vulnerability

wp-fastest-cache

Software
WP Fastest Cache
Versions
<=0.8.7.4
Disclosure date
2018-02-26
CVE
CVE-N/A
References
Credits
Classification
SQL Injection
OWASP Top 10
A1: Injection

Are your websites subject to this vulnerability?

Details

Blind SQL Injection (SQLi) vulnerability found in WordPress WP Fastest Cache plugin (versions <=0.8.7.4).

Solution

Update the WordPress WP Fastest Cache plugin to the latest available version (at least 0.8.7.5).

Found a vulnerability that puts your sites at risk?

Found a vulnerability? Help us secure the web and join our community of ethical hackers.

Are you the developer of this software? Hire our researchers for a thorough security audit.