Security programs Bounty leaderboard API Protect

WordPress WP EasyPay Plugin < 4.0.2 is vulnerable to Sensitive Data Exposure

Patch within 7 days Medium priority
Known to be exploited Active attempts logged
4.3
Medium severity CVSS 3.1 score

Patchstack automatically mitigates this vulnerability with a vPatch.

Enable Protection

Solution

Update to fix
vPatch available

Update the WordPress WP EasyPay plugin to the latest available version (at least 4.0.2).

An unknown person discovered and reported this Sensitive Data Exposure vulnerability in WordPress WP EasyPay Plugin. This vulnerability has been fixed in version 4.0.2.

Other vulnerabilities in this plugin

1 present
5 patched
View all

WordPress plugin developer?

Start a free security program for your WordPress plugins or request an audit.

Apply for MVDP

Security researcher?

Report to Patchstack Alliance bounty platform and earn monthly cash prizes.

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close