API Monitor free
arrow right To plugin page
Fixed

WordPress WP Duplicate Page plugin <= 1.2 - Authenticated Stored Cross-Site Scripting (XSS) vulnerability

4.8
CVSS 3.1 score Medium severity
Monitoring Coming soon

Find out about vulnerable plugins in your websites for free.

Scan your website arrow right
Type
Plugin
Vulnerable versions
<= 1.2
Fixed in
1.3
PSID
06017856e552
Classification
Cross Site Scripting (XSS)
OWASP Top 10
A7: Cross-Site Scripting (XSS)
Required privilege
Requires high role user authentication like admin.
Publicly disclosed
2022-06-20

Details

Authenticated Stored Cross-Site Scripting (XSS) vulnerability discovered by Sachin Bahl (eSec Forte Technologies Pvt Ltd) in WordPress WP Duplicate Page plugin (versions <= 1.2).

Solution

Update the WordPress WP Duplicate Page plugin to the latest available version (at least 1.3).

References

Vulnerability advisory

No other known vulnerabilities found for WP Duplicate Page.
Let us know if we missed something.

Report a vulnerability

Submit vulnerabilities and become a verified Alliance member

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close