Find out about vulnerable plugins in your websites for free.
Multiple Authenticated Stored Cross-Site Scripting (XSS) vulnerabilities discovered by Ex.Mi (Patchstack) in WordPress WP-DownloadManager plugin (versions <= 1.68.6).
Update the WordPress WP-DownloadManager plugin to the latest available version (at least 1.68.7).
DownloadManager plugin <= 1.68.5 Multiple Authenticated Stored CrossSite Scripting (XSS) vulnerabilities
DownloadManager plugin <= 1.68.6 Authenticated Reflected CrossSite Scripting (XSS) vulnerability