API Monitor free
arrow right To plugin page
Fixed

WordPress WP-DownloadManager plugin <= 1.68.6 - Authenticated Reflected Cross-Site Scripting (XSS) vulnerability

4.8
CVSS 3.1 score Medium severity
Monitoring Coming soon

Find out about vulnerable plugins in your websites for free.

Scan your website arrow right
Type
Plugin
Vulnerable versions
<= 1.68.6
Fixed in
1.68.7
PSID
0c58e3760cf2
Classification
Cross Site Scripting (XSS)
OWASP Top 10
A7: Cross-Site Scripting (XSS)
Required privilege
Requires high role user authentication like admin.
Publicly disclosed
2021-12-08

Details

Authenticated Reflected Cross-Site Scripting (XSS) vulnerability discovered by Ngo Van Thien in WordPress WP-DownloadManager plugin (versions <= 1.68.6).

Solution

Update the WordPress WP-DownloadManager plugin to the latest available version (at least 1.68.7).

References

CVE-2021-44760 Plugin changelog

Other known vulnerabilities for WP-DownloadManager

Submit vulnerabilities and become a verified Alliance member

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close