API Monitor free
arrow right To plugin page
Not fixed

WordPress WP Custom Cursors plugin <= 3.0 - Arbitrary Cursor Deletion via Cross-Site Request Forgery (CSRF) vulnerability

5.4
CVSS 3.1 score Medium severity
Report
Monitoring Not reported to be exploited

Find out about vulnerable plugins in your websites for free.

Scan your website arrow right
Type
Plugin
Vulnerable versions
<= 3.0
Fixed in
N/A
PSID
2f8ac1715286
Classification
Cross Site Request Forgery (CSRF)
OWASP Top 10
A5: Broken Access Control
Credits
Publicly disclosed
2022-09-21

Details

Arbitrary Cursor Deletion via Cross-Site Request Forgery (CSRF) vulnerability discovered by Lana Codes in WordPress WP Custom Cursors plugin (versions <= 3.0).

Solution

Deactivate and delete. This plugin has been closed as of September 19, 2022 and is not available for download. This closure is temporary, pending a full review.

References

Vulnerability details

Other known vulnerabilities for WP Custom Cursors

Submit vulnerabilities and become a verified Alliance member

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close