WordPress WP-Cumulus <= 1.20 - Vulnerabilities

wp-cumulus

Software
WP Cumulus
Versions
<= 1.20
Disclosure date
2009-11-25
CVE
CVE-2009-4170
References
Credits
Classification
Cross Site Scripting (XSS)
OWASP Top 10
A3: Cross Site Scripting (XSS)

Are your websites subject to this vulnerability?

Details

There are several vulnerabilities in this WordPress WP-Cumulus: cross-site scripting and full path disclosure vulnerabilities.

Solution

Update the WordPress.

Found a vulnerability that puts your sites at risk?

Found a vulnerability? Help us secure the web and join our community of ethical hackers.

Are you the developer of this software? Hire our researchers for a thorough security audit.