API Monitor free
arrow right To plugin page
Fixed

WordPress wp-championship plugin <= 9.2 - Multiple Cross-Site Request Forgery (CSRF) vulnerabilities

5.4
CVSS 3.1 score Medium severity
Monitoring Coming soon

Find out about vulnerable plugins in your websites for free.

Scan your website arrow right
Type
Plugin
Vulnerable versions
<= 9.2
Fixed in
9.3
PSID
4022851f32a5
Classification
Cross Site Request Forgery (CSRF)
OWASP Top 10
A5: Broken Access Control
Credits
Publicly disclosed
2022-06-13

Details

Multiple Cross-Site Request Forgery (CSRF) vulnerabilities were discovered by Daniel Ruf in the WordPress wp-championship plugin (versions <= 9.2).

Solution

Update the WordPress WP Championship plugin to the latest available version (at least 9.3).

References

Vulnerability details

Other known vulnerabilities for WP Championship

Submit vulnerabilities and become a verified Alliance member

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close