API Enable Protection

WordPress Import any XML or CSV File to WordPress Plugin <= 3.6.7 is vulnerable to Arbitrary Code Execution

9.1
Critical severity CVSS 3.1 score
Not known to be exploited Report an attack

Protect your sites with automated security

Enable Protection

Solution

Fixed

Update the WordPress Import any XML or CSV File to WordPress plugin to the latest available version (at least 3.6.8).

Details

Show technical details
Verified

Universe discovered and reported this Arbitrary Code Execution vulnerability in WordPress Import any XML or CSV File to WordPress Plugin. This could allow a malicious actor to remotely execute malicious code on your site. This code could take-over your entire website or create more backdoors and inject advertisements. This vulnerability has been fixed in version 3.6.8.

9 other known vulnerabilities for this plugin

To plugin page

Report to Patchstack Alliance bounty platform and earn monthly cash prizes.

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close