API Monitor free
arrow right To plugin page
Not fixed

WordPress WP Admin Style plugin <= 0.1.2 - Authenticated Stored Cross-Site Scripting (XSS) vulnerability

4.8
CVSS 3.1 score Medium severity
Monitoring Coming soon

Find out about vulnerable plugins in your websites for free.

Scan your website arrow right
Software
WP Admin Style
Type
Plugin
Vulnerable versions
<= 0.1.2
Fixed in
N/A
PSID
17c4eba2ba75
Classification
Cross Site Scripting (XSS)
OWASP Top 10
A7: Cross-Site Scripting (XSS)
Required privilege
Requires high role user authentication like admin.
Publicly disclosed
2022-05-23

Details

Authenticated Stored Cross-Site Scripting (XSS) vulnerability discovered by Kishore Hariram in WordPress WP Admin Style plugin (versions <= 0.1.2).

Solution

Deactivate and delete. This plugin has been closed as of May 18, 2022 and is not available for download. This closure is temporary, pending a full review.

References

CVE-2022-1814 Vulnerability details Plugin page

No other known vulnerabilities found for WP Admin Style.
Let us know if we missed something.

Report a vulnerability

Submit vulnerabilities and become a verified Alliance member

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close