WordPress WorkScout premium theme <= 2.0.31 - Cross-Site Scripting (XSS) vulnerability

workscout

Software
WorkScout
Versions
<= 2.0.31
Disclosure date
2021-03-29
CVE
CVE-N/A
References
Credits
Classification
Cross Site Scripting (XSS)
OWASP Top 10
A7: Cross-Site Scripting (XSS)
CVSS 3.0 score

8.2

High

Are your websites subject to this vulnerability?

Details

Cross-Site Scripting (XSS) vulnerability discovered by m0ze (Patchstack Red Team) in WordPress WorkScout premium theme (versions <= 2.0.31).

Solution

Update the WordPress WorkScout premium theme to the latest available version (at least 2.0.32).

Found a vulnerability that puts your sites at risk?

Found a vulnerability? Help us secure the web and join our community of ethical hackers.

Are you the developer of this software? Hire our researchers for a thorough security audit.