WordPress < 6.3.2 is vulnerable to Denial of Service Attack

Patch priority: low
Resolve by 12 November, 2023 Low priority
Not known to be exploited Report an attack
5.3
Medium severity CVSS 3.1 score

Prevent exploits against this and future vulnerabilities!

Enable Protection

Solution

Fixed Update to fix

Update the WordPress WordPress wordpress to the latest available version (at least 6.3.2).

s5s & raouf_maklouf discovered and reported this Denial of Service Attack vulnerability in WordPress. A denial of service attack occurs when a malicious actor can cause the endpoint, or website, to crash or refuse to serve requests to one or more users by causing it to hang, crash or make unusable. This vulnerability has been fixed in version 6.3.2.

Have additional information or questions about this entry? Get in touch.

Other vulnerabilities in this WordPress core

1 present
294 fixed
View all

WordPress plugin developer?

Start a free security program for your WordPress plugins or request an audit.

Apply for MVDP

Security researcher?

Report to Patchstack Bug Bounty to earn bounties and rewards!

Learn more
Mobile Menu

Let us know if we have missed a vulnerability reported elsewhere

Mobile Menu Close

Thank you for contributing!

Close Mobile Menu