Bounty Leaderboard API Enable Protection

WordPress <= 6.0.2 is vulnerable to Sensitive Data Exposure

Low severity CVSS 3.1 score
Not known to be exploited Report an attack

Protect your sites with automated security

Enable Protection



Update the WordPress WordPress wordpress to the latest available version (at least 6.0.3).


Show technical details

Thomas Kräftner discovered and reported this Sensitive Data Exposure vulnerability in WordPress. This vulnerability has been fixed in version 6.0.3.

280 other known vulnerabilities for this plugin

To plugin page

Report to Patchstack Alliance bounty platform and earn monthly cash prizes.

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close