WordPress <= 5.8.1 is vulnerable to Other Vulnerability Type

Patch priority: low
Resolve by 10 December, 2021 Low priority
5.3
Medium severity CVSS 3.1 score

Prevent exploits against this and future vulnerabilities!

Protect now

Solution

Fixed Update to fix

5.8.1 fixed in 5.8.2, 5.8 fixed in 5.8.2, 5.7.3 fixed in 5.7.4, 5.7.2 fixed in 5.7.4, 5.7.1 fixed in 5.7.4, 5.7 fixed in 5.7.4, 5.6.5 fixed in 5.6.6, 5.6.4 fixed in 5.6.6, 5.6.3 fixed in 5.6.6, 5.6.2 fixed in 5.6.6, 5.6.1 fixed in 5.6.6, 5.6 fixed in 5.6.6, 5.5.6 fixed in 5.5.7, 5.5.5 fixed in 5.5.7, 5.5.4 fixed in 5.5.7, 5.5.3 fixed in 5.5.7, 5.5.2 fixed in 5.5.7, 5.5.1 fixed in 5.5.7, 5.5 fixed in 5.5.7, 5.4.7 fixed in 5.4.8, 5.4.6 fixed in 5.4.8, 5.4.5 fixed in 5.4.8, 5.4.4 fixed in 5.4.8, 5.4.3 fixed in 5.4.8, 5.4.2 fixed in 5.4.8, 5.4.1 fixed in 5.4.8, 5.4 fixed in 5.4.8, 5.3.9 fixed in 5.3.10, 5.3.8 fixed in 5.3.10, 5.3.7 fixed in 5.3.10, 5.3.6 fixed in 5.3.10, 5.3.5 fixed in 5.3.10, 5.3.4 fixed in 5.3.10, 5.3.3 fixed in 5.3.10, 5.3.2 fixed in 5.3.10, 5.3.1 fixed in 5.3.10, 5.3 fixed in 5.3.10, 5.2.12 fixed in 5.2.13, 5.2.11 fixed in 5.2.13, 5.2.10 fixed in 5.2.13, 5.2.9 fixed in 5.2.13, 5.2.8 fixed in 5.2.13, 5.2.7 fixed in 5.2.13, 5.2.6 fixed in 5.2.13, 5.2.5 fixed in 5.2.13, 5.2.4 fixed in 5.2.13, 5.2.3 fixed in 5.2.13, 5.2.2 fixed in 5.2.13, 5.2.1 fixed in 5.2.13, 5.2 fixed in 5.2.13.

Bradley Taylor discovered and reported this Other Vulnerability Type vulnerability in WordPress. This vulnerability has been fixed in version 5.8.2.

Have additional information or questions about this entry? Get in touch.

Other vulnerabilities in this WordPress core

1 present
296 fixed
View all
Mobile Menu

Let us know if we have missed a vulnerability reported elsewhere

Mobile Menu Close

Thank you for contributing!

Close Mobile Menu