WordPress <= 6.0.1 is vulnerable to Cross Site Scripting (XSS)

Patch priority: low
Resolve by 30 September, 2022 Low priority
4.9
Medium severity CVSS 3.1 score

Prevent exploits against this and future vulnerabilities!

Protect now

Solution

Fixed Update to fix

Update the WordPress to the latest available version (at least 6.0.2 or another patched version).

Khalilov Moe discovered and reported this Cross Site Scripting (XSS) vulnerability in WordPress. This could allow a malicious actor to inject malicious scripts, such as redirects, advertisements, and other HTML payloads into your website which will be executed when guests visit your site. This vulnerability has been fixed in version 6.0.2.

Have additional information or questions about this entry? Get in touch.

Other vulnerabilities in this WordPress core

1 present
296 fixed
View all
Mobile Menu

Let us know if we have missed a vulnerability reported elsewhere

Mobile Menu Close

Thank you for contributing!

Close Mobile Menu