API Monitor free
arrow right To plugin page
Fixed

WordPress <= 5.9.1 - Stored Cross-Site Scripting (XSS) vulnerability

5.4
CVSS 3.1 score Medium severity
Report
Monitoring Not reported to be exploited

Find out about vulnerable plugins in your websites for free.

Scan your website arrow right
Software
WordPress
Type
WordPress Core
Vulnerable versions
<= 5.9.1
Fixed in
5.9.2
PSID
bf64292c3720
CVE ID
N/A
Classification
Cross Site Scripting (XSS)
OWASP Top 10
A7: Cross-Site Scripting (XSS)
Required privilege
Requires contributor or higher role user authentication.
Credits
Publicly disclosed
2022-03-11

Details

Stored Cross-Site Scripting (XSS) vulnerability discovered by Ben Bidner in WordPress (versions <= 5.9.1).

Solution

Update the WordPress to the latest available version (at least 5.9.2).

References

Release details

Other known vulnerabilities for WordPress

Submit vulnerabilities and become a verified Alliance member

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close