WordPress <= 5.8.2 is vulnerable to SQL Injection

Patch priority: low
Resolve by 05 February, 2022 Low priority
High severity CVSS 3.1 score

Prevent exploits against this and future vulnerabilities!

Protect now


Fixed Update to fix

Update WordPress to the latest available version (at least 5.8.3).

Ben Bidner discovered and reported this SQL Injection vulnerability in WordPress. This could allow a malicious actor to directly interact with your database, including but not limited to stealing information. This vulnerability has been fixed in version 5.8.3.

Have additional information or questions about this entry? Get in touch.

Other vulnerabilities in this WordPress core

1 present
294 fixed
View all
Mobile Menu

Let us know if we have missed a vulnerability reported elsewhere

Mobile Menu Close

Thank you for contributing!

Close Mobile Menu