API Monitor free
arrow right To plugin page
Fixed

WordPress <= 5.8.2 - Authenticated Object Injection in Multisites

6.6
CVSS 3.1 score Medium severity
Monitoring Coming soon

Find out about vulnerable plugins in your websites for free.

Scan your website arrow right
Software
WordPress
Type
WordPress Core
Vulnerable versions
<= 5.8.2
Fixed in
5.8.3
PSID
f6db10f24b49
Classification
Other Vulnerability Type
OWASP Top 10
A8: Insecure Deserialization
Required privilege
Requires high role user authentication like super admin.
Publicly disclosed
2022-01-06

Details

Authenticated Object Injection in Multisites discovered by Simon Scannell (SonarSource) in WordPress (versions <= 5.8.2).

Solution

Update WordPress to the latest available version (at least 5.8.3).

References

CVE-2022-21663 Vulnerability details Release details Technical advisory

Other known vulnerabilities for WordPress

Submit vulnerabilities and become a verified Alliance member

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close