WordPress <= 5.7.1 is vulnerable to PHP Object Injection

Patch priority: low
Resolve by 12 June, 2021 Low priority
9.8
Critical severity CVSS 3.1 score

Prevent exploits against this and future vulnerabilities!

Protect now

Solution

Fixed Update to fix

Update the WordPress to the latest available version (at least 5.7.2). All WordPress versions since 3.7 have also been updated to fix the following security issue.

WordPress Security Team discovered and reported this PHP Object Injection vulnerability in WordPress. This could allow a malicious actor to execute code injection, SQL injection, path traversal, denial of service, and more if a proper POP chain is present. This vulnerability has been fixed in version 5.7.2.

Have additional information or questions about this entry? Get in touch.

Other vulnerabilities in this WordPress core

1 present
296 fixed
View all
Mobile Menu

Let us know if we have missed a vulnerability reported elsewhere

Mobile Menu Close

Thank you for contributing!

Close Mobile Menu