WordPress <= 5.7.4 - Plugin Confusion vulnerability

wordpress

Software
WordPress
Vulnerable Versions
<= 5.7.4
Fixed in version
5.8
CVE
CVE-2021-44223
Credits
Classification
Other Vulnerability Type
OWASP Top 10
Disclosure Date
2021-11-25
CVSS 3.0 score

8.1

High

Are your websites subject to this vulnerability?

Details

Plugin Confusion vulnerability discovered by Kamil Vavra in WordPress (versions <= 5.7.4).

Solution

Update WordPress to the latest available version (at least 5.8 or other patched version).

Found a vulnerability that puts your sites at risk?

Found a vulnerability? Help us secure the web and join our community of ethical hackers.

Are you the developer of this software? Hire our researchers for a thorough security audit.