WordPress <=4.9 - Authenticated JavaScript File Upload vulnerability

wordpress

Software
WordPress
Versions
<=4.9
Disclosure date
2017-12-01
CVE
CVE-N/A
References
Credits
Classification
Bypass Vulnerability
OWASP Top 10
A2: Broken Authentication and Session Management

Are your websites subject to this vulnerability?

Details

Authenticated JavaScript File Upload vulnerability found in WordPress (versions <=4.9)

Solution

Update the WordPress to the latest available version (at least 4.9.1).

Found a vulnerability that puts your sites at risk?

Found a vulnerability? Help us secure the web and join our community of ethical hackers.

Are you the developer of this software? Hire our researchers for a thorough security audit.