WordPress <=4.9.4 - Vulnerable due to "localhost" default parameter

wordpress

Software
WordPress
Versions
<=4.9.4
Disclosure date
2018-04-05
CVE
CVE-N/A
Credits
Classification
Other Vulnerability Type
OWASP Top 10

Are your websites subject to this vulnerability?

Details

WordPress versions 3.7-4.9.4 vulnerability due to "localhost" parameter. Don't treat localhost as same host by default.

Solution

Update WordPress to the latest available version (at least 4.9.5).

Found a vulnerability that puts your sites at risk?

Found a vulnerability? Help us secure the web and join our community of ethical hackers.

Are you the developer of this software? Hire our researchers for a thorough security audit.