API Monitor free
arrow right To plugin page
Fixed

WordPress <=4.8.1 - Path traversal vulnerability (customizer)

CVSS 3.1 score Unknown severity
Monitoring Coming soon

Find out about vulnerable plugins in your websites for free.

Scan your website arrow right
Software
WordPress
Type
WordPress Core
Vulnerable versions
<= 4.8.1
Fixed in
4.8.2
PSID
23ebba584059
CVE ID
N/A
Classification
Directory Traversal
OWASP Top 10
N/A
Publicly disclosed
2017-09-19

Details

Path traversal vulnerability found by Weston Ruter of the WordPress Security Team in WordPress (customizer) version 4.8.1 and earlier versions.

Solution

Update the WordPress to the latest available version (at least 4.8.2).

References

WordPress 4.8.2 Security release page

Other known vulnerabilities for WordPress

Submit vulnerabilities and become a verified Alliance member

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close