WordPress 3.9-5.1 - Cross-Site Scripting (XSS) vulnerability

wordpress

Software
WordPress
Versions
3.9-5.1
Disclosure date
2019-03-13
CVE
CVE-N/A
Credits
Classification
Cross Site Scripting (XSS)
OWASP Top 10
A3: Cross Site Scripting (XSS)

Are your websites subject to this vulnerability?

Details

Cross-Site Scripting (XSS) vulnerability found by Simon Scannell in WordPress (versions 3.9-5.1).

Solution

Update WordPress to the latest available version (at least 5.1.1).

Found a vulnerability that puts your sites at risk?

Found a vulnerability? Help us secure the web and join our community of ethical hackers.

Are you the developer of this software? Hire our researchers for a thorough security audit.