WordPress <= 2.1.2 - Sensitive Directory Exposure

wordpress

Software
WordPress
Versions
<= 2.1.2
Disclosure date
2007-03-10
CVE
CVE-2007-1409
References
Credits
Classification
Information Disclosure
OWASP Top 10
A6: Sensitive Data Exposure

Are your websites subject to this vulnerability?

Details

Because of this vulnerability, the attackers can obtain sensitive information via a direct request for wp-admin/admin-functions.php, which reveals the path in an error message.

Solution

Update the WordPress to the latest available version (at least 2.1.3).

Found a vulnerability that puts your sites at risk?

Found a vulnerability? Help us secure the web and join our community of ethical hackers.

Are you the developer of this software? Hire our researchers for a thorough security audit.