WordPress <= 2.0.1 - Multiple XSS

wordpress

Software
WordPress
Versions
<= 2.0.1
Disclosure date
2006-03-03
CVE
CVE-2006-0985
References
Credits
Classification
Cross Site Scripting (XSS)
OWASP Top 10
A3: Cross Site Scripting (XSS)

Are your websites subject to this vulnerability?

Details

Because of these vulnerabilities, attackers can inject arbitrary web script or HTML via the name, website, and comment parameters.

Solution

Update the WordPress to the latest available version (at least 2.0.2).

Found a vulnerability that puts your sites at risk?

Found a vulnerability? Help us secure the web and join our community of ethical hackers.

Are you the developer of this software? Hire our researchers for a thorough security audit.