WordPress <= 2.0.0 - Cross Site Scripting

wordpress

Software
WordPress
Versions
<= 2.0.0
Disclosure date
2006-02-16
CVE
CVE-2006-0733
References
Credits
Classification
Cross Site Scripting (XSS)
OWASP Top 10
A3: Cross Site Scripting (XSS)

Are your websites subject to this vulnerability?

Details

Because of this vulnerability, attackers can inject arbitrary web script or HTML via scriptable attributes such as onfocus and onblur in the "author's website" field.

Solution

Update the WordPress to the latest available version (at least 2.0.1).

Found a vulnerability that puts your sites at risk?

Found a vulnerability? Help us secure the web and join our community of ethical hackers.

Are you the developer of this software? Hire our researchers for a thorough security audit.