WordPress <= 1.5.1.2 - Multiple Vulnerabilities #1

wordpress

Software
WordPress
Versions
<= 1.5.1.2
Disclosure date
2005-07-01
CVE
CVE-2005-2109
References
Credits
Classification
Multiple Vulnerabilities
OWASP Top 10

Are your websites subject to this vulnerability?

Details

Because of these vulnerabilities in wp-login.php, the attackers can change the content of the forgotten password e-mail message via the message variable, that is not initialized before use.

Solution

Update the WordPress to the latest available version (at least 1.5.1.3).

Found a vulnerability that puts your sites at risk?

Found a vulnerability? Help us secure the web and join our community of ethical hackers.

Are you the developer of this software? Hire our researchers for a thorough security audit.