WordPress <=1.2 - Multiple Cross-Site Scripting (XSS) vulnerabilities

wordpress

Software
WordPress
Versions
<=1.2
Disclosure date
2005-02-20
CVE
CVE-2004-1559
References
Credits
Classification
Cross Site Scripting (XSS)
OWASP Top 10
A3: Cross Site Scripting (XSS)

Are your websites subject to this vulnerability?

Details

Because of these vulnerabilities, attackers can inject arbitrary web script or HTML.

Solution

Update WordPress to the latest possible version.

Found a vulnerability that puts your sites at risk?

Found a vulnerability? Help us secure the web and join our community of ethical hackers.

Are you the developer of this software? Hire our researchers for a thorough security audit.