WordPress Related Posts plugin <= 3.6.4 - Authenticated Stored Cross-Site Scripting (XSS) vulnerability

wordpress-23-related-posts-plugin

Software
WordPress Related Posts
Versions
<= 3.6.4
Disclosure date
2021-03-19
CVE
CVE-N/A
Credits
Classification
Cross Site Scripting (XSS)
OWASP Top 10
A7: Cross-Site Scripting (XSS)
CVSS 3.0 score

6.9

Medium

Are your websites subject to this vulnerability?

Details

Authenticated Stored Cross-Site Scripting (XSS) vulnerability discovered by Ganesh Bagaria in WordPress Related Posts plugin (versions <= 3.6.4).

Solution

Plugin closed. No patched version is available. Deactivate and delete.

Found a vulnerability that puts your sites at risk?

Found a vulnerability? Help us secure the web and join our community of ethical hackers.

Are you the developer of this software? Hire our researchers for a thorough security audit.