Security programs Bounty leaderboard API Protect

WordPress Woodmart Core Plugin <= 1.0.36 is vulnerable to PHP Object Injection

Patch immediately High priority
Known to be exploited Active attempts logged
Critical severity CVSS 3.1 score

Protect your sites with automated security

Enable Protection

Patchstack is the official security point of contact for WordPress Woodmart Core plugin.



Update the WordPress Woodmart Core plugin to the latest available version (at least 1.0.37).


Show technical details

Dave Jong (Patchstack) discovered and reported this PHP Object Injection vulnerability in WordPress Woodmart Core Plugin. This could allow a malicious actor to execute code injection, SQL injection, path traversal, denial of service, and more if a proper POP chain is present. This vulnerability has been fixed in version 1.0.37.

Other vulnerabilities in this plugin

0 present
2 patched
View all

WordPress plugin developer?

Start a free security program for your WordPress plugins or request an audit.

Apply for MVDP

Security researcher?

Report to Patchstack Alliance bounty platform and earn monthly cash prizes.

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close