API Monitor free
arrow right To plugin page
Fixed

WordPress WooCommerce plugin <= 6.5.1 - Authenticated Stored HTML Injection vulnerability

4.8
CVSS 3.1 score Medium severity
Monitoring Coming soon

Find out about vulnerable plugins in your websites for free.

Scan your website arrow right
Software
WooCommerce
Type
Plugin
Vulnerable versions
<= 6.5.1
Fixed in
6.6.0
PSID
e8893118c9fb
Classification
Other Vulnerability Type
OWASP Top 10
A1: Injection
Required privilege
Requires high role user authentication like admin.
Publicly disclosed
2022-06-20

Details

Authenticated Stored HTML Injection vulnerability discovered by Taurus Omar in WordPress WooCommerce plugin (versions <= 6.5.1).

Solution

Update the WordPress WooCommerce plugin to the latest available version (at least 6.6.0).

References

Vulnerability advisory

Other known vulnerabilities for WooCommerce

Submit vulnerabilities and become a verified Alliance member

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close