Bounty Leaderboard API Enable Protection

WordPress WooCommerce Plugin <= 6.2.0 is vulnerable to Directory Traversal

6.6
Medium severity CVSS 3.1 score
Not known to be exploited Report an attack

Protect your sites with automated security

Enable Protection

Solution

Fixed

Update the WordPress WooCommerce plugin to the latest available version (at least 6.2.1).

An unknown person discovered and reported this Directory Traversal vulnerability in WordPress WooCommerce Plugin. This could allow a malicious actor to see all files in a given directory or determine if certain files/directories exist in given folder. This can be used to exploit other weaknesses in the system This vulnerability has been fixed in version 6.2.1.

28 other known vulnerabilities for this plugin

To plugin page

Report to Patchstack Alliance bounty platform and earn monthly cash prizes.

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close