API Monitor free
arrow right To plugin page
Fixed

WordPress WooCommerce plugin <= 5.5.0 - Unauthenticated SQL Injection (SQLi) vulnerability

8.2
CVSS 3.1 score High severity
Monitoring Coming soon

Find out about vulnerable plugins in your websites for free.

Scan your website arrow right
Software
WooCommerce
Type
Plugin
Vulnerable versions
<= 5.5.0
Fixed in
5.5.1
PSID
3c97d02eba4b
CVE ID
N/A
Classification
SQL Injection
OWASP Top 10
A1: Injection
Credits
N/A
Publicly disclosed
2021-07-15

Details

Unauthenticated SQL Injection (SQLi) vulnerability discovered in WordPress WooCommerce plugin (versions <= 5.5.0).

Solution

Update the WordPress WooCommerce plugin to the latest available version (at least 5.5.1).

References

Plugin changelog Vulnerability details

Other known vulnerabilities for WooCommerce

Submit vulnerabilities and become a verified Alliance member

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close