WordPress WooCommerce Plugin <= 2.0.12 - Cross Site Scripting

woocommerce

Software
WooCommerce
Versions
<= 2.0.12
Disclosure date
2015-05-15
CVE
CVE-N/A
Classification
Cross Site Scripting (XSS)
OWASP Top 10
A3: Cross Site Scripting (XSS)

Are your websites subject to this vulnerability?

Details

This plugin is prone to a cross site scripting vulnerability via index.php calc_shipping_state parameter.

Solution

Update the plugin.

Found a vulnerability that puts your sites at risk?

Found a vulnerability? Help us secure the web and join our community of ethical hackers.

Are you the developer of this software? Hire our researchers for a thorough security audit.